Tag: 

Questo argomento contiene 2 risposte, ha 2 partecipanti, ed è stato aggiornato da  eagle82 2 anni, 4 mesi fa.

Stai vedendo 3 articoli - dal 1 a 3 (di 3 totali)
  • Autore
    Articoli
  • #151

    eagle82
    Partecipante

    Buongiorno!
    La settimana scorsa ho effettuato l’upgrade ai due firewall posti nei due uffici della società per la quale lavoro.
    Dopo l’aggiornamento alla beta 3.05, il server openVPN ha iniziato a darmi problemi sia con le connesisoni Host-To-Net che Net-to-Net.

    Ho cancellato tutti i certificati e rigenerato su entrambi i firewall nuovi certificati Root/Host e nuovi utenti locali. Alla fine ho risolto il problema delle connession VPN host verso net ma per quanto riguarda i tunnel vpn che collegano i due firewall, mi appare sempre la dicitura “chiusa” nello stato di connessione.

    #155

    Nic D’Ercole
    Amministratore del forum

    hai provato ad eliminare del tutto le vpn e poi ricrearle con nuovi utenti e certificati?

    #156

    eagle82
    Partecipante

    Si ho eliminato tutte le impostazioni vpn esistenti, cancellato e rigenerato nuovi certificati su tutte e due i firewall e infine cancellato e creato nuovi utenti autorizzati all’accesso verso i vpn server.

    I singoli utenti verso la VPN si connettono senza problemi sia da sistemi windows che mac.
    Rimane il problema di collegamento tunnel fra le due sedi.

Stai vedendo 3 articoli - dal 1 a 3 (di 3 totali)

Devi essere loggato per rispondere a questa discussione.