Questo argomento contiene 5 risposte, ha 2 partecipanti, ed è stato aggiornato da  mmiat 1 anno, 6 mesi fa.

Stai vedendo 6 articoli - dal 1 a 6 (di 6 totali)
  • Autore
    Articoli
  • #287

    mmiat
    Partecipante

    salve a tutti
    sto provando a configurare una scheda di rete intel su endia, che non me la vede
    volevo provare ad aggiornare il modulo igb, ma non riesco a far andare la versione che avevo compilato, non capisco perché
    da updates.endian.org posso scaricare e installare (ho provato su una vm) il kernet e i relativi moduli, la cosa potrebbe crearmi dei problemi?
    grazie

    #290

    Nic D’Ercole
    Amministratore del forum

    puoi provare ad aggiornare tutto il sistema con efw-upgrade che porta anche il nuovo kernel, in develop hai la versione alpha

    #291

    mmiat
    Partecipante

    no, con la 3.x non mi funzionano più le vpn, devo tenere la 2.5.2

    #295

    mmiat
    Partecipante

    col kernel nuovo le vpn da un pc dietro al firewall al server remoto non funzionano più 🙁

    #296

    Nic D’Ercole
    Amministratore del forum

    hai provato a rifarle e rigenerare i certificati dopo l’aggiornamento? sinceramente ho installato delle 3.. ultimamente e non ho riscontrato problemi con le vpn, persino la versione alpha (la penultima) mi funzionano le vpn

    #297

    mmiat
    Partecipante

    non uso certificati ma passkey, non ho più riprovato con le ultime versioni, farò una prova se avrò tempo.
    intanto provo ad aggiornare il kernel alla 2.5.2, il problema della vpn era del client che aveva toccato qualcosa da lui, il resto sembra funzionare correttamente

Stai vedendo 6 articoli - dal 1 a 6 (di 6 totali)

Devi essere loggato per rispondere a questa discussione.