Questo argomento contiene 1 risposta, ha 1 partecipante, ed è stato aggiornato da  cianop 2 anni, 4 mesi fa.

Stai vedendo 2 articoli - dal 1 a 2 (di 2 totali)
  • Autore
    Articoli
  • #142

    cianop
    Partecipante

    Ciao, ho aggiornato qualche tempo fa EFW alla 3.0 comunity, nell’interfaccia degli utenti VPN non riesco più ad eliminarli, sembrerebbe un problema di sintassi del javascript che lancia la funzionalità.

    Avete anche voi questo problema?

    Devo provare a rifare l’aggiornamento?

    Grazie

    ciano

    #143

    cianop
    Partecipante

    Ciao ho analizzato un po’ meglio il javascript e sembra essere un problema di una stringa di un messaggio di servizio in Italiano che ha un apice non quotato:

    errormessage: ‘L’azione non può essere compiuta.’

    che in relatà dovrebbe essere

    errormessage: ‘L\’azione non può essere compiuta.’

    qualcuno sa dove sono i file delle traduzioni dell’interfaccia?

    Grazie

Stai vedendo 2 articoli - dal 1 a 2 (di 2 totali)

Devi essere loggato per rispondere a questa discussione.