Questo argomento contiene 0 risposte, ha 1 partecipante, ed è stato aggiornato da  riccardo 1 anno, 2 mesi fa.

Stai vedendo 1 articolo (di 1 totali)
  • Autore
    Articoli
  • #367

    riccardo
    Partecipante

    Ciao a tutti,
    ho un community 3.0.5, all’interno di un dominio 2012r2. Tutto funziona correttamente, e con buone performance, finché non imposto una qualsiasi Access Policy sul proxy (es. source:any, destination:any, deny user:pippo, always). A quel punto tutta la navigazione diventa lentissima, l’utente pippo effettivamente non naviga ma anche tutti gli altri sono penalizzati. Stessa cosa avviene impostando dei web filters (es. no porno). Non capisco dove sia il problema, ho seguito tutti i tutorial possibili ed immaginabili ma non ne vengo a capo…

    questi i miei settaggi:
    • ip green su 10.1.1.254/21, hostname utm3, dns 8.8.8.8 e 83.149.128.194
    • modificare red (ethernet static), ip su 192.168.0.100/24, gw 192.168.0.254
    • email address e sender: my email
    • proxy ENABLED, not transparent
    • proxy-> authentication-> NTLM, indicare dominio.local come realm e domainname, DC come pdc e 10.1.1.1; salvare, aspettare a dare join AD
    • a questo punto rilanciare il wizard nella network config e modificare domainname (dominio.local)
    • proxy-> DNS-> DNS routing-> add, dominio.local, 10.1.1.1
    • sincronizzare gli orari prima di fare join: da Services->time server-> override default NTP server-> dc.domain.local-> save e poi syncronize; verificare nel log di sistema che la sincronizzazione abbia avuto effetto (evento ntpdate (23765) step time server 10.1.1.1 offset -0.004421 sec o qualcosa di simile)
    • fare join AD
    • network-> add a host-> 10.1.1.1, dc, dominio.local
    • services-> instrusion prevention-> enable
    • services-> traffic monitoring-> enable
    • services-> antivirus engine-> daily
    • firewall-> outgoing traffic-> aggiungi regola BLOCCA UDP e disabilita HTTP e HTTPS
    • Impostare proxy-> Web Filters, sempre con Activate antivirus scan
    • Impostare proxy-> Access Policy

Stai vedendo 1 articolo (di 1 totali)

Devi essere loggato per rispondere a questa discussione.