#471

DM
Partecipante

ho notato che facendo una vpn in GW2GW i certificati rilasciati da queste versione non sono compatibili con le versioni precednti es 3.0
: Sun Jan 8 18:22:40 2017 UDPv4 link remote: [AF_INET]xxx.xxx.xxx.xxx:1194
OpenVPN
2017-01-08 18:22:41
Sun Jan 8 18:22:41 2017 VERIFY ERROR: depth=1, error=certificate signature failure: C=IT, O=efw, CN=efw CA
OpenVPN
2017-01-08 18:22:41
[7726]: Sun Jan 8 18:22:41 2017 TLS_ERROR: BIO read tls_read_plaintext error: error:14090086:S
la stessa configurazione con client endian o con due 3.0 o 3.2.2 non ha problemi